EZFlar



Fui visualizar uma R.A. do gerador e a câmera não funcionou. E agora?

Caso você esteja utilizando um Mac, há um problema conhecido para usar as R.A.s geradas pelo nosso gerador automático: as vezes, a câmera não funciona.

Tal problema não tem nada a ver com o EZFlar, mas sim com uma configuração do Mac – problema superfácil de ser consertado. Alguns passos rápidos e tudo vai funcionar perfeitamente, olha só:

  • Na janelinha do flash onde está escrito “Permitir” ou “Negar”, você clica com o botão direito;
  • Selecione “Configurações”;
  • Vai aparecer uma janelinha cheia de opções. Clique na última aba à direita, onde há o desenho de uma webcam;
  • Vai aparecer uma tela com uma lista de câmeras disponíveis. Coloque a correta;
  • Clique em “Fechar”;
  • Você vai voltar para a tela de “Permitir” ou “Negar”. Permita e seja feliz! \o/

Trackbacks & Pingbacks

Comentários

  1. * Abdala Lima says:

    Oi galera, Não consigo visualizar minha R.A será que tem algum problema
    com o marcador ou é uma configuração da webcan.
    Obs. Estou utilizando a webcan de um notebook com Windows 7 starter tem alguma tem alguma coisa a ver?
    Prestígio muito seu trabalho.
    Muito obrigado

    | Responder Publicado 6 years, 9 months ago


Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: